Data Factory Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted May 21, 2026 - 10:06 CEST

Monitoring

Data Factory instabilities occurred from 10:00 AM to 5:10 PM.
Some jobs were blocked for a while.

An initial fix has been deployed, and monitoring is currently in progress.
Posted May 20, 2026 - 17:59 CEST
This incident affected: Data Factory.