Data Factory Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 14:28 CEST

Investigating

Jobs launched at 7:00 am. are inaccessible and occupy the pipeline.
Posted Jul 10, 2025 - 09:58 CEST
This incident affected: Data Factory.