Access to details of jobs may be impossible. Our teams are working on mitigating and resolving this anomaly.
Incident Report for Product-Live Status Next Gen
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 13:26 CET
Investigating
From 11:30am to 12:45pm
Posted Mar 29, 2024 - 12:09 CET
This incident affected: Data Factory.