Issue filling specific attributes from the detail view

Incident Report for Product-Live Status Next Gen

Resolved

resolved on February 13 at 3:00pm.
Posted Feb 14, 2025 - 12:04 CET

Investigating

Filling in some mandatory attributes no longer works from the detail view. To get around this, we invite you to go directly to the grid.

To see specific attributes appear in the grid, you must first filter on the product category. You can find an example of how to proceed here https://learn.product-live.com/guides/users/navigating-through-application/#classification-quick-filtering
Posted Feb 04, 2025 - 16:04 CET