Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2026 - 18:26 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2026 - 18:25 CEST
Scheduled
We would like to inform you that the ongoing maintenance is taking longer than expected and has been extended by one hour. The maintenance is now expected to end at 7:00 PM.
Posted May 23, 2026 - 18:24 CEST
This scheduled maintenance affected: Connexion and Data Factory.