Product-Live Update

Scheduled for Sep 2, 07:30 - 08:30 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 25, 2026 - 17:38 CEST

Scheduled

From 7:30pm to 8:30pm
Impact - Data Factory Services can be disrupt during the update. (for about 15 minutes)
Subject - Services continual improvement
This release is planned but not yet confirmed. Its scope and delivery date may change or be postponed.
Posted Aug 25, 2026 - 17:32 CEST
This scheduled maintenance affects: Data Factory.