We are continuing to monitor for any further issues. An update is scheduled for today.
Posted Dec 29, 2025 - 16:02 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 25, 2025 - 14:55 CET
Update
Slowdowns may still occur, specifically in import and export tasks.
Posted Dec 24, 2025 - 17:41 CET
Update
Slowdowns have been detected.
Posted Dec 24, 2025 - 10:15 CET
Update
In order to mitigate the recent Data Factory issue, technical maintenance has been done. It affects your items conditional formatting which is temporarily out of sync. We will shortly performs necessary actions to refresh them. We recommand you to wait for your daily Data Factory updates to get your items conditional formatting updated.
Posted Dec 23, 2025 - 17:54 CET
Update
Maintenance is currently underway. Data Factory is unavailable during this update.
Posted Dec 23, 2025 - 17:30 CET
Update
Jobs are being processed. We are continuing to monitor the situation.
Posted Dec 23, 2025 - 15:15 CET
Update
Job executions is paused.
Posted Dec 23, 2025 - 15:02 CET
Update
Slowdowns are still occurring. This is causing a queue in pipelines.
Posted Dec 23, 2025 - 10:08 CET
Update
slowdowns have been detected.
Posted Dec 22, 2025 - 17:03 CET
Monitoring
Jobs are being processed. We are continuing to monitor the situation.
Posted Dec 22, 2025 - 12:09 CET
Identified
Job executions is paused.
Posted Dec 22, 2025 - 10:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 10:22 CET
Identified
Errors and slowdowns have been detected in job execution since December 21 at 3:00am.