Platform Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 09:52 CEST

Monitoring

The platform is back up and running. We are maintaining a monitoring system.
Posted Jun 25, 2025 - 09:29 CEST

Investigating

Data factory disruption
Posted Jun 25, 2025 - 09:01 CEST
This incident affected: Data Factory.