Slowdown Data Factory

Incident Report for Product-Live Status Next Gen

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 17:30 CEST

Investigating

Some actions were blocked on August 3 between 8:30 and 9:00 am causing a delay in next job execution.
Execution resumed this morning at 8:45 a.m.
Posted Aug 04, 2025 - 10:57 CEST
This incident affects: Data Factory.