An error message is displayed when editing, but changes are successfully saved.

Incident Report for Product-Live Status Next Gen

Resolved

Maintenance was carried out successfully.
Posted Jul 08, 2025 - 15:12 CEST

Investigating

We are currently investigating an issue where an error message appears when making changes on the platform. Despite the message, the changes are successfully applied.
Posted Jul 08, 2025 - 09:55 CEST