Data Factory Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:21 CEST

Investigating

Some errors have been observed on data factory’s task refresh items.
This may cause issues in calculating and displaying item compliance
Posted Oct 20, 2025 - 11:41 CEST
This incident affected: Data Factory.