Some slowness is observed on the platform. Our teams are working on resolving this anomaly.

Incident Report for Product-Live Status Next Gen

Monitoring

A fix was deployed on June 5 at 12 p.m.
Posted Jun 06, 2025 - 16:03 CEST

Investigating

Some slowness is observed on Data Factory tasks. Our teams are working on resolving this anomaly.
Posted Jun 03, 2025 - 18:22 CEST
This incident affects: Data Factory.