Some slowness is observed on the platform. Our teams are working on resolving this anomaly.
Incident Report for Product-Live Status Next Gen
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 13:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 17:33 CET
Investigating
From 1:00pm
Posted Nov 21, 2023 - 14:03 CET
This incident affected: Connexion.