Some slowness is observed on Data Factory. Our teams are working on resolving this anomaly.

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 16:34 CEST

Investigating

Some slowness is observed on Data Factory. Some periodic jobs ran late causing a slowdown in next jobs
Our teams are working on resolving this anomaly.
Posted Apr 24, 2025 - 10:01 CEST
This incident affected: Data Factory.