Platform Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 09:55 CEST

Monitoring

All services are now operational again.
Please note, however, that some items updated before the patch was applied are still in the process of being calculated. This situation will be rectified within the hour.
Posted Jul 08, 2025 - 15:11 CEST

Update

Maintenance is in progress and will cause the same type of instability until at least 3:30pm.
Posted Jul 08, 2025 - 13:16 CEST

Update

Platform is currently inaccessible.
Posted Jul 08, 2025 - 11:52 CEST

Identified

The affected functionalities are:

Importing items and tables
Editing items within the grid
Loading compliance data in the grid
Posted Jul 08, 2025 - 11:16 CEST

Investigating

Some issues is observed on Data Factory. Our teams are working on resolving this anomaly.
Posted Jul 08, 2025 - 09:22 CEST
This incident affected: Data Factory.