Some slowness is observed on the platform. Our teams are working on resolving this anomaly.

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 21:35 CEST

Investigating

Some slowness is observed on the platform. Our teams are working on resolving this anomaly.
Posted Jun 02, 2025 - 15:26 CEST
This incident affected: Connexion and Data Factory.