Automatic jobs have not run

Incident Report for Product-Live Status Next Gen

Resolved

We had introduced a regression on one of our APIs that temporarily disabled periodic job executions under certain conditions. This anomaly has been dealt with by our teams. Everything is back to normal.
Posted Jan 28, 2025 - 11:24 CET

Monitoring

Jobs have been running automatically since 8:15pm.
Posted Jan 27, 2025 - 20:36 CET

Investigating

Automatic jobs do not run. From 10:30am.
Posted Jan 27, 2025 - 16:25 CET
This incident affected: Data Factory.