Product-Live Update

Scheduled for Jan 27, 12:00 - 14:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 23, 2026 - 15:41 CET

Scheduled

From 12:00pm to 2:00pm
Impact – Services will be unavailable from 12:15pm to 12:30pm
Subject – Services continual improvement
Posted Jan 22, 2026 - 12:01 CET
This scheduled maintenance affects: Data Factory.