Access to details and editing of certain jobs may be impossible. Our teams are working on mitigating and resolving this anomaly. A correction will be made available as soon as possible.
Incident Report for Product-Live Status Next Gen
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 17:50 CEST
Update
Our teams are working to resolve this anomaly.
Posted Oct 17, 2023 - 14:32 CEST
Identified
Access to details and editing of certain jobs may be impossible.
Posted Oct 17, 2023 - 10:55 CEST
This incident affected: Data Factory.