Data Factory Instabilities
Incident Report for Product-Live Status Next Gen
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 11:54 CEST
Monitoring
We are monitoring.
Posted Jul 16, 2024 - 09:42 CEST
Identified
Instabilites has been tempered at 11:15am.
Posted Jul 15, 2024 - 12:15 CEST
Investigating
Some instabilities were detected on Data Factory from friday 7:00pm
Posted Jul 15, 2024 - 09:59 CEST
This incident affected: Data Factory.