Platform Instabilities

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved at 3pm
Posted Jun 24, 2025 - 18:50 CEST

Monitoring

The platform is back up and running. We are maintaining a monitoring system.
Posted Jun 24, 2025 - 15:10 CEST

Update

Other instabilities may occur throughout the platform during the analysis phase. We are doing our utmost to restore the situation as quickly as possible.
Posted Jun 24, 2025 - 14:56 CEST

Investigating

Anomalies are observed during data collect, data imports and when filling informations in the grid or detail view. Our teams are working to resolve this anomaly.
Posted Jun 24, 2025 - 14:46 CEST
This incident affected: Connexion.