Issue with displaying data in the grid

Incident Report for Product-Live Status Next Gen

Identified

We have identified an issue during the table import process that may affect how data is displayed in the grid.
As a temporary workaround, we recommend avoiding the use of table imports while we investigate the issue.
Posted Apr 06, 2026 - 13:04 CEST
This incident affects: Data Factory.