Slowdown Data Factory

Incident Report for Product-Live Status Next Gen

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 15:38 CEST

Investigating

Slowdown which impact Data Factory’s tasks 'Generate Archive'.
From 2:30pm to 3:30pm.
Posted Sep 20, 2023 - 15:00 CEST
This incident affected: Data Factory.