Data Factory Instabilities
Incident Report for Product-Live Status Next Gen
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:45 CEST
Monitoring
A hotfix has been delivered.
Posted Apr 15, 2024 - 13:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 17:41 CEST
Investigating
Some instabilities were detected on Data Factory import-table and import-items tasks.
Our teams are working to resolve these issues.
Posted Apr 12, 2024 - 11:22 CEST
This incident affected: Data Factory.